Phone Calls Analyzer.

  • Põhiinfo
  • Installatsioon
  • Konfiguratsioon
  • PBX Collector
  • Juhtimisorganid
  • Funktsioonid ja käsklused
  • Registreerumine


Põhiinfo

PCA on programm telefonikõnede arvestuseks ja analüüsiks, see oli välja töötatud spetsiaalselt Eestis kasutamiseks. Programm koosneb kahest osadest: PBX–st andmete kogurist (Collector) ja andmete töötlejast (PCA). Igaüks neist võib asetseda erinevatel kõvakettadel (kataloogides) ja isegi erinevatel ühte lokaalvõrkku ühendatud arvutidel. Kui Teil on olemas oma lokaalvõrg, siis võite tellida täjendavaid andmetöötlejaid (PCA WorkSite).

Programm töötab keskkonnas Microsoft Windows 9x, Me, NT4, 2000, XP; andmetöötleja saab installeerida operatsioonsüsteemide MS-DOS või MS Windows 3.x juhtimise all olevatele arvutidele.

PCA põhifunktsioonid:

1. Kaks aruande tüüpi: tavaline ja laiendatud (täielik analüüs)
2. Hotell.
3. Kolme võrdlusdiagrammi liike ehitamine.
4. Väljatrükkimine.
5. Mitmekeelne interfeis.
6. Paindlik hinnakõrgendussüsteem abonentide gruppeerimiseks .
7. Mahukas tariifiandmebaas.
8. Mitu telefonioperaatorite toetamine.
9. Sissehelistamiskõnede arvestus, abonendimaks, filtreerumine ja palju muud
10. Välja trükkida tseki

Programmiga ühtesobitatavad PBX tüübid:

PBX | Remarks
Siemens Hicom 100E |
Siemens Hicom 150E | Tarkvara edasimüüja: Timmermann AS
Siemens Hicom 150E Office | Tarkvara edasimüüja: Timmermann AS
Siemens TopCom 200 | Tarkvara edasimüüja: Timmermann AS; spetsialiseeritud Collector
Siemens Hicom 300E |
Ericsson BP50 |
Ericsson BP2000 |
Ericsson MD110 |
Panasonic 616CE |
Panasonic 1212CE |
Meridian NT |
Alcatel BCN5200 |

Tavaliselt vajab kaks kuni viis päeva uue jaamatüübi programmi liitumiseks.


Installatsioon

Tavaliselt programmipakett koosneb kolmest failidest: pcaXXXvol.exe, pcaXXXvol.r00 ja pcaXXXvol.r01 (XXX - versiooninumber).See on tehtud spetsiaalselt nende hoidmiseks 1,44" diskettidel. Pärast lahtipakkimist moodustub fail pcaXXXse.exe, käivitage tema ja jälgige seadistusmeistri instruktsioonidest.

Süsteemi asetamise põhimõte otsustandev tabell:

Allikas | Suund | Märkused | Installatsioon
mfc42.dll | Windows System kataloog | - | PBX Collector; PBX Analyzer
msvcrt.dll | Windows System kataloog | - | PBX Collector; PBX Analyzer
comctl32.nt / comctl32.9x | Windows System kataloog | ümber nimetada comctl32.dll | PBX Analyzer
msjet35.dll | Windows System kataloog | - | PBX Collector; PBX Analyzer
vbajet35.dll | Windows System kataloog | - | PBX Collector; PBX Analyzer
vbar332.dll | Windows System kataloog | - | PBX Collector; PBX Analyzer
msjter35.dll | Windows System kataloog | - | PBX Collector; PBX Analyzer
msjint35.dll | Windows System kataloog | - | PBX Collector; PBX Analyzer
dao2535.tlb | Common Files/Microsoft Shared/Dao | - | PBX Collector; PBX Analyzer
dao250.dll | Common Files/Microsoft Shared/Dao | registratsioon kohustuslik | PBX Collector; PBX Analyzer
rhs1.dll | - | seadistusmeistri failitekogu | PBX Collector; PBX Analyzer
pca.exe | PCA kataloog | - | PBX Analyzer
tks.sys | PCA kataloog | - | PBX Analyzer
pca.chm | PCA kataloog; Collector kataloog | - | PBX Collector; PBX Analyzer
collector.exe | Collector kataloog | - | PBX Collector
tariff.mdb | Collector kataloog | - | PBX Collector
config.exe | Collector kataloog | - | PBX Collector
LANG\eng.txt | Collector kataloog | - | PBX Collector
LANG\est.txt | Collector kataloog | - | PBX Collector
LANG\rus.txt | Collector kataloog | - | PBX Collector
Formats\h100.ini | Collector kataloog\PBX Formats | Hicom100 ini | PBX Collector
Formats\h100s.ini | Collector kataloog\PBX Formats | Hicom 100 ini (compressed) | PBX Collector
Formats\h150.ini * | Collector kataloog\PBX Formats | Hicom 150 ini | PBX Collector
Formats\h150+.ini * | Collector kataloog\PBX Formats | Hicom 150 Office ini | PBX Collector
Formats\h150++.ini * | Collector kataloog\PBX Formats | Hicom 150 Office ini (extended) | PBX Collector
Formats\h300.ini | Collector kataloog\PBX Formats | Hicom 300 ini | PBX Collector
Formats\er2000.ini | Collector kataloog\PBX Formats | Ericsson ini (simple) | PBX Collector
Formats\erBP.ini | Collector kataloog\PBX Formats | Ericsson ini (full) | PBX Collector
Formats\erMD110.ini | Collector kataloog\PBX Formats | Ericsson ini (MD110) | PBX Collector
Formats\alc5200.ini | Collector kataloog\PBX Formats | Alcatel 5200 ini | PBX Collector
Formats\mernt.ini | Collector kataloog\PBX Formats | Meridian NT ini | PBX Collector
Formats\pan616.ini | Collector kataloog\PBX Formats | Panasonic 616 ini | PBX Collector
Formats\pan1232.ini | Collector kataloog\PBX Formats | Panasonic 1232 ini | PBX Collector
setup.exe | PCA kataloog; Collector kataloog | - | PBX Collector; PBX Analyzer
_setup.ini | PCA kataloog; Collector kataloog | - | PBX Collector; PBX Analyzer

* - TKS formaatid (edasimüüja Eestis: AS Timmermann)


Konfigureerimise programm

Kasutage see programm PCA süsteemi häälestamiseks. Ainult süsteemiadministraatoril on programmi sissepääsemise õigus, sellepärast iga kord palutakse parooli sisestamist.
Sisetage parool ja vajutage 'OK'.

Konfigureerimise programmis peab asetama COM-pordi häälestusi (pöörduge Teie telefonijaama teenindava personaali poole), valima jaamatüüpi, installeerima abonendinumbreid, kirjeldama liininimetusi (mitte kohustuslik) ja kutsetüüpe (mitte kohustuslik).

  • COM-pordi häälestused: Valige port (COM1, ,COM4), kiirus (1200, 2400, 4800, 9600), andmete kogus (4, 5, 6, 7, 8), stop-bitide kogus ja paarise kontroll (Even, None, Odd), tähistage väli 'RTS control' režiimi handshake lülitamiseks (juhul kui Teie PBX seda toetab).
  • Jaamatüübi asetamine: Valige jaamatüüpi kõikidest toetavatest tüüpidest või 'custom' (käsitsi kirjutatud).
  • Abonendinumbrite installeerimine:

    Te võite lisada, redakteerida või kustuta abonendinumbrit. Nupu 'Generate' abil saab sisestada ükskõik mis numrite arvu.

  • Liininimede tähistamine:

    Saab lisada, redakteerida või kustutada liininimi. Analüüsi programm kujutab liininimi täisaruannes.

  • Kutsetüüpe tähistamine:

    Saab lisada, redakteerida või kustutada kutsetüüpide kirjeldusi. Analüüsi programm kujutab selle info täisaruannes. Juhul kui kirjeldused puuduvad, PCA jagab kutseid kolmeks tüübiks: Incoming, Incoming call (info), Outgoing.

Juhul kui olete sisseviinud muutusi süsteemi konfiguratsioonis , arvutit peab ümber laadima.


PBX Collectror

PBX Collector (PBX-i andmete koguja)

Antud programm on informatsiooni kogumiseks ja üleviimiseks PBX-st PCA eriformatti. Collector (programmi nimetus) sisestab infot jooksvale kuupävale vastavatesse kataloogitesse: MM_YY; MM - kuu,YY - aasta, ning jagab kutseid failite kaupa: "ZZ.dat" (ZZ - installeerritud abonendinumbrid) või “Trash.dat” (juhul kui informatsioon ei vasta formaadile, rikutud või abonendinumber jäi installeerimata).
See on programmi peaaken,mis ilmub 10-ks sekundiks pärast edukat käivitamist. Tema korduvaks väljakutsumiseks kliiki toppelt displei alumises osas asuvale ikoonile 'Collector'.
Tähelepanu! Ikooni 'Collector' muutub oma seisundi informatsiooni eduka salvestamise korral kettale..

Programmi peaaknas saab nähtavale: PCA režiim, vabakohamahtuvus kettal (Collector eemaldab vanad failid juhul kui ketta vabamahtuvus saab vähem kui 10 MB), installeerritud abonendinumbrite arv, tänapäiva kutsete arv.


Juhtimisorganid

  • Riistapaneel - ühest või rohkem nuputest koosnev juhtimisaken. Iga nupp temale vajutamisel saadab käskluse peaprogrammi.
  • Seisundirida - horisontaalne juhtimisaken, tavaliselt peaakna alumises osas.
  • Menüü - käskluste valikust koosnev hierarhiline juhtimisaken.


Riistapaneel

Luua aruanne | Kutsub välja aruande koostamise akna
Salvesta aruanne | Kirjutab üles loodud aruande faili
Avada aruanne | Avab varem salvestatud aruande failist
Hotell | Kutsub välja hotelliaruande koostamise akna
Külalise registreerumine | Kutsub välja külalise registreerumise akna
Arhiivi puhastamine | Kutsub välja külalise arhiivi kustutamise akna
Trükk | Trükib välja loodud (lahti avatud) aruande
Välja trükkida tseki | Kutsub välja väljatrüki eelvaatamise akna
Programmist | Avab informatsiooniakna
Kasutamisjuhend | Kutsub välja kasutamisjuhend
 | Otsing


Seisundirida

.
Näitab jooksva aruande veerude- ja ridadearvu .
Näitab jooksva programmireziimi.
Näitab jooksva kuupäeva (formaat: dd.mm.yyyy).


Menüü

.

Luua aruanne | Kutsub välja aruande koostamise akna
Avada aruanne | Avab varem salvestatud aruande failist
Salvesta aruanne | Kirjutab üles loodud aruande faili
Hotell | Kutsub välja hotelliaruande koostamise akna
Külalise registreerumine | Kutsub välja külalise registreerumise akna
Arhiivi puhastamine | Kutsub välja külalise arhiivi kustutamise akna
Diagrammid | Koostab kolme liiki analüüsi diagrammid
Trükk | Trükib välja loodud (lahti avatud) aruande
Trüki eelvade | Kutsub välja väljatrüki eelvaatamise akna
Trüki seaded | Avab trükihäälestuse standarddialoog
Välja trükkida tseki | Trükkib tseki loodud (avatud) aruande järgi
Välja | Programmist väljaminek
Operaatorid | Kutsub välja telefonioperaatorite määramise akna
Tariifid | Avab tariifi määramise akna
Sisenumbrid | Avab sisekõnetariifi määramise akna
Grupid | Avab abonendigrupi määramise akna, tariifi juurdehindluse määramise akna
Riiklikud pühad | Avab pidupäevade määramise akna
Parool | Avab parooli vahetamise akna
Töökataloog | Avab süsteemi töökataloogi valimise akna
Registreerumine | Avab programmi registratsiooni akna
Töökeel | Lülitab ümber programmi töökeel
Lehekülg | Avab aruannete väljatrükiseadete muutmise akna
Logo | Avab firmalogo vormistamise akna
Tsekk | Avab tsekkprinteri häälestuse ja tseki väljatrükiseadete muutmise akna
Riistapaneel | Näitab/varjab riistapaneeli
Seisundirida | Näitab/varjab seisundirida
Võre | Näitab/varjab aruandes veerude - ja ridadevahelised märkimisjooned
Tariifide andmebaasi parandus ja optimiseerimine | Kutsub välja tariifiandmebaasi paranduse ja optimiseerimise utiliitid
Klientide andmebaasi parandus ja optimiseerimine | Kutsub välja külaliseandmebaasi paranduse ja optimiseerimise utiliitid
Kasutamisjuhend | Kutsub välja kasutamisjuhend
Programmist | Avab informatsiooniakna


Functioonid ja käsklused

Funktsioonid ja käsklused

  • Luua aruanne
  • Avada aruanne
  • Salvesta aruanne
  • Hotell
  • Külalise registreerumine
  • Arhiivi puhastamine
  • Diagrammid
  • Trükk
  • Trüki eelvade
  • Trüki seaded
  • Välja trükkida tseki
  • Välja
  • Operaatorid
  • Tariifid
  • Sisenumbrid
  • Grupid
  • Riiklikud pühad
  • Parool
  • Töökataloog
  • Registreerumine
  • Töökeel
  • Lehekülje vormistamine
  • Logo vormistamine
  • Tseki vormistamine
  • Riistapaneel
  • Seisundirida
  • Võre
  • Tariifide andmebaasi parandus ja optimiseerimine
  • Klientide andmebaasi parandus ja optimiseerimine
  • Kasutamisjuhend
  • Programist
  • Otsing


Aruande loomine

Kasutage see aken aruannete loomiseks (Summa ja Analüüs)

Aruande "Summa" loomine:

  • 1. Valige grupp. (Vt. grupid).
  • 2. Valige aruandele kuuluvaid abonente. Kasutage nupud < ja > (Eraldage väli "valida kõik" valitud grupi kõiki abonentide automaatseks valikkuks) või abonendi vastasse välja üleviimiseks kliiki toppelt temale numbrile.
  • 3. Vajutage nuppu "Summa".
  • 4. Valige aruande intervall käsitsi või kasutage funktsioon "Ajavahemik".
  • 5. Valige "Seaded".
  • 6. Vajutage nuppu "Luua".

Vajutage siia, et vaadata aruande "Summa" näite.

Aruande "Analüüs" loomine:

  • 1. Valige grupp. (Vt. grupid).
  • 2. Valige aruandele kuuluvaid abonente. Kasutage nupud < ja > (Eraldage väli "valida kõik" valitud grupi kõiki abonentide automaatseks valikkuks) või abonendi vastasse välja üleviimiseks kliiki toppelt temale numbrile.
  • 3. Vajutage nuppu "Analüüs".
  • 4. Valige aruande intervall käsitsi või kasutage funktsioon "Ajavahemik".
  • 5. Valige "Seaded".
  • 6. Valige millist lisainfot Te soovite saada (mitte kohustuslik).
  • 7. Kasutage Filtreid (mitte kohustuslik).
  • 8. Vajutage nuppu "Luua".

Vajutage siia, et vaadata aruande "Analüüs" näidist.

Ajavahemiku konfiguratsioon:

Täna | Aruande intervall - tänane päev
Eile | Aruande intervall - eilne päev
Jooksev nädal | Aruande intervall - jooksev nädal (alates esmaspäevast)
Eelmine nädal | Aruande intervall - eelmine nädal (alates esmaspäevast kuni pühapäevani)
Jooksev kuu | Aruande intervall - jooksev kuu (alates 1.kuupäevast)
Eelmine kuu | Aruande intervall - eelmine kuu (alates 1.kuupäevast kuni 28.(29,30,31))
Määratud ajavehemik | Aruande intervall - määratud,kasutaja poolt valitud
Määratud ajavahemiku asetamine | Määratud ajavahemiku asetamine

Määratud ajavahemiku asetamine:

Valige ajavahemiku lõpp:
  • möödunud nädala lõpp
  • möödunud nädala lõpp
  • möödunud kuu kuupäev (1-31)
  • jooksva kuu kuupäev (1-31)
  • tagasi jooksvalt kuupäevalt (päevades,nädalates,kuudes)
Valige ajavahemiku pikkus:
  • päevades,nädalates,kuudes

Aruande seaded:

Arvestada sissetulevaid kõnesid | Valige see väli,kui soovite võtta tasu sissetulevate kõnede eest (Vt. tariiffid)
Arvestada täisminutites | Valige see väli,kui kõnetasu arvestatakse minutites (tavaliselt sekundites). Näiteks kõnepikkus 00:00:17=00:01:00; 00:23:01=00:24:00 ja n.e.
Ignoreerida sisekõnesid | Valige see väli,kui Te ei arvesta sisekõnesid (Vt. sisenumbrid)
Ignoreerida juurdehindlused | Valige see väli,kui Te ei arvesta juurdehidlusid (Vt. grupid)
Ignoreerida operaatorit | Valige see väli,kui kõik arvestused tehakse ainult põhi telefonioperaatori tariifide järgi (Vt. operaatorid)
Kuumaks | Valige see väli abonendimaksu (kui tema on määratud) kaasaarvamiseks aruandesse (Vt grupid)

Lisainformatsioon (ainult aruandes "Analüüs"):

Sissetulevad kõned | Näitab aruandes toimunud sissetulevaid kõnesid
Sisenevad kutsed (info) | Näitab aruandes sisenevaid kutseid (HICOM 100E,HICOM150 Office)
Sihtkoha nimi | Näitab aruandes väljamineva kutse sihtkohta või annab kutsekirjelduse teistel juhtudel.
Operaatori nimi | Näitab aruandes operaatori nime, mille kaudu oli toimunud kutse (Vt. operaatorid)
PBX-i number | Näitab aruandes telefonijaama numbri (HICOM 300E)
Liin | Näitab aruandes kasutatud liini
Liini nimi | Näitab aruandes kasutatud liini nime (kui on määratud konfiguratsioonis)
Kutse pikkus | Näitab aruandes, kui kaua enne toru tõstmist helises telefon
Abonendi nimi | Näitab aruandes abonendi nime (kui on määratud konfiguratsioonis või gruppides)
Kutse tüüp | Näitab aruandes kutsetüübi (kui on määratud konfiguratsioonis)

Filtrid (ainult aruandes "Analüüs"):

Näitab ja arvestab ainult kohalikud kõnesid
Näitab ja arvestab ainult kohalikud kaugekõnesid
Näitab ja arvestab ainult kõnesid mobiilvõrkudesse
Näitab ja arvestab ainult rahvusvaheliseid kaugekõnesid
Näitab ja arvestab ainult muud kõnesid
Näitab ja arvestab ainult sisekõnesid
Näitab (ja arvestab) ainult sissetulevaid kõnesid
Näitab ja arvestab ainult sissetulevaid kutseid (info)
Näitab ja arvestab ainult valitud operaatori kaudu toimunud kõnesid
Näitab ja arvestab ainult kõnesid maksumusega rohkem kui valitud
Näitab ja arvestab ainult kõnesid kestvusega rohkem kui valitud
Näitab ja arvestab ainult valitud numbrikombinatsiooni sisaldavaid kõnesid
  • Aruande jooksev konfiguratsioon automaatselt säilitub akna normaalsel sulgemisel ning taastub tema järgneval avamisel (välja arvata ajavahemik ja valitud abonendid).
  • Samuti võite üles kirjutada ja lahti avada ükskõik mis aruannete konfiguratsioonid, kasutades selleks funktsiooni "konfiguratsioon":
    Aruande jooksva konfiguratsiooni salvestamiseks sisestage tema nimi ning vajutage nuppu "luua"

    Selleks et lahti avada varem salvestatud aruande konfiguratsiooni,valige tema nimekirjast ning vajutage nuppu "valida"

    Selleks et kustuta varem salvestatud aruande konfiguratsiooni, valige tema nimekirjast ja vajutage nuppu "kustuta"
Kiirklahv: | F1
Riistapaneeli nupp: |


Lahti avada aruanne

Kasutades selle funktsiooni, võite lahti avada üks kõik mis varem salvestatud aruanne failist laiendusega "*.pca" või "*.tks"(programmi TKS formaat). Aruanne saab lahti ka Windows Explorer-ist.

Alates PCA 3.00 versioonist aruande failides sisaldub ka tseki struktuur.

Tähelepanu! Uus "PCA3" formaat ei ole ühtesobitatav programmi varemversioonide suhtes.

Hot key: | F3
Riistapaneelinupp: |


Salvesta aruanne

Te võite salvestada loodud aruanne kahe tüüpi faili näol: formaat "PCA3" - standartne fail PCA programmide jaoks ("*.pca"; "*.tks" - TKS), mida hiljem võib uuesti lahti avada; formaat "CSV"- MS Exel tabelid, Sun Star Office ja muud.

Alates PCA 3.00 versioonist aruande failides sisaldub ka tseki struktuur.

Tähelepanu! Uus "PCA3" formaat ei ole ühtesobitatav programmi varemversioonide suhtes.

Kiirklahv: | F2
Riistapaneelinupp: |


Hotell

Kasutage see aken hotelliaruande koostamiseks.

Hotelliaruande käsitsi loomine:

  • 1. Valige abonendigrupp. (Vt. grupid).
  • 2. Valige abonendid, mis kuuluvad arvestusele. Nupude < ja > abil (Märkige väli 'Valida kõik' jooksva grupi kõik abonente automaatseks valimiseks), või kliikige toppelt abonendinumbri tema üleviimiseks vastasvälja.
  • 3. Valige aruande ajavahemik.
  • 4. Valige hotelliaruande võimalused.
  • 5. Sisestage info külalise kohta.
  • 6. Vajutage nuppu 'Valmis'.
  • 7. Valige lisateenused (mitte kohustuslik).
  • 8. Vajutage nuppu 'Luua'.

Hotelliaruande loomine külaliseandmebaasi alusel:

  • 1. Valige külaline 'Klijentide jooksvast nimekirjast' või 'Arhiivist'. Valimisel nimekirjast võib teha klijendile lõpparve, märkides selleks vastav väli (pärast aruande loomist külaline sattub arhiivi automaatselt).
  • 2. Valige hotelliaruande võimalused.
  • 3. Vajutage nuppu 'Valmis'.
  • 4. Valige lisateenused (mitte kohustuslik).
  • 5. Vajutage nuppu 'Luua'.

Vadata Hotelliaruande näidist: vajuta siia.

Hotelliaruande võimalused:

Autonumber | Märkige see väli, kui soovite automaatselt määrata Arvenumbri põhimõtelt: yymmddnnnn, kus 'yy' on jooksev aasta, 'mm' - jooksev kuu, 'dd' - jooksev kuupäev, 'nnnn'- arve järjenumber.
Ümber lugeda kõik | Märkige see väli, kui soovite ümber lugeda kõik kõnesid otsast peale, jätke tühjana ainult uute (mittearvestatud) kõnede arvestamiseks.
Arvestada sissetulevaid kõnesid | Valige see väli,kui Te ei arvesta sisekõnesid (Vt. sisenumbrid)
Arvestatda täisminutites | Valige see väli,kui kõnetasu arvestatakse minutites (tavaliselt sekundites). Näiteks kõnepikkus 00:00:17=00:01:00; 00:23:01=00:24:00 ja n.e.
Ignoreerida sisekõned | Valige see väli,kui Te ei arvesta sisekõnesid (Vt. sisenumbrid)
Ignoreerida juurdehindlused | Valige see väli,kui Te ei arvesta juurdehidlusid (Vt. grupid)
Ignoreerida operaatorit | Valige see väli,kui kõik arvestused tehakse ainult põhi telefonioperaatori tariifide järgi (Vt. operaatorid)

Info külalise kohta:

Täitke info külalise kohta vabalt vormil. Antud info sattub aruande või tseki väljatrükki. Kõik sisestatav informatsioon salvestatakse mällu ja hilem saab seda lihtne üles leida nimekirjas.Vajutage nuppu 'X' nimekirja kõiki sissekantud kirjete kustutamiseks.

Lisateenused:

Peale kõnede arvestust võite lisada aruandesse ka mitmesuguseid lisateenuseid iga abonendi (numbri) jaoks. Numbrite vahel ümberlülitamine saab nupude '<' ja '>' vahendusel.

Abonendi jaoks lisateenuse lisamiseks vajutage nuppu 'Lisa'.

Sisestage teenuse nimetus ja tasu, vajutage nuppu 'Valmis'. Teenuste nimetused salvestuvad mällu ja edaspidi võite valida neid nimekirjast. Nimekirja kustutamiseks vajutage nuppu 'Kustuta'

Teiste funktsioonide väljakutsumiseks vajutage nuppu 'Täjendavalt', seejärel ilmub menüü:

Muuta kirje | Valige see käsklus (toppelt kliik), kui soovite muuta valitud kirje lisateenuste nimekirjas.
Kustuta kirje | Valige see käsklus (toppelt kliik), kui soovite kustuta valitud kirje lisateenuste nimekirjas.
Kustuta nimekiri | Valige see käsklus (toppelt kliik), kui soovite eemaldada kõik kirjed lisateenuste nimekirjas.
Kustuta kõik nimekirjad | Valige see käsklus (toppelt kliik), kui soovite eemaldada kõik kirjed lisateenuste nimekirjas iga numbri (abonendi) jaoks.
Kloneerida nimekiri | Valige see käsklus (toppelt kliik), kui soovite dubleerida lisateenuste jooksev nimekiri iga numbri (abonendi) jaoks.

Klijentide jooksev nimekiri:

Valige klijent nimekirjast. (Vt. Külalise registreerumine).

Te võite sorteerida kirjed kõikide veerude järgi vähenevas või suurenevas järjekorras.

Samuti saab välja trükkida nimekirja.

Te võite teha kirjeotsingut mitme tunnusmärgi järgi:
Eesnime või nime järgi
Registreerumise kuupäeva järgi
Numbri (iga viiest) järgi
Info (iga kolmest) järgi

Klijentide arhiiv:

Valige klijent arhiivist. (Vt. Külalise registreerumine).

Te võite sorteerida kirjed kõikide veerude järgi vähenevas või suurenevas järjekorras.

Samuti saab välja trükkida nimekirja.

Te võite teha kirjeotsingut mitme tunnusmärgi järgi:
Eesnime või nime järgi
Registreerumise kuupäeva järgi
Numbri (iga viiest) järgi
Info (iga kolmest) järgi
Arve järjekorranumbri järgi
Arve summa järgi
  • Aruande jooksev konfiguratsioon automaatselt salvestub akna normaalselt sulgemisel ning taastatakse tema järgnevalt avamise korral.
Kiirklahv: | F4
Riistapaneeli nupp: |


Hotellikülalise registreerumine

Uue külalise registreerumiseks täitke täis kõik väljad, välja arvata kuupäev ja aeg, siis vajutage nuppu 'Salvesta'.

Nuppu '<' ja '>'abil või otsingusüsteemi kasutades võib leida iga kirje külaliste jooksval andmebaasil redakteerimiseks või eemaldamiseks.

Hotellikülalise andmebaasi kaitsmeks avage lahti fail “Client.mdb” programmiga MS ACCESS ning määrage parool. Parool peab olema seesama nagu administraatoril ning koosnema ainult suurtähtedest.

Kiirklahv: | F11
Riistapaneeli nupp: |


Arhiivi puhastamine

Selles aknas võite kustuta vallandatud külalisi.

Valige intervall käsitsi või kasutades selleks intervalipiire automaatset asetamist. Vajutage 'OK' nende hotelli klijentide kirje kustutamiseks, kelle väljakirjutamise aeg asub Teie poolt valinud intervallis.

Kiirklahv: | F12
Riistapaneeli nupp: |


Diagrammid

Juhul kui analüüsaruanne on loodud või lahuti avatud, on võimalik koostada kolm liike graafilised diagrammid: kõnede arvu järgi, kõneluste pikkuse ning kõneluste maksumuse lõppsumma järgi nende abonentide jaoks, kelle number leidub aruannes vähemalt üks kord (kuni 133 erinevaid abonente)

Kõnede arvu diagramm:

Kõnede pikkuse diagramm:

Kõnede maksmuse diagramm:


Trükk

Valige see käsklus loodud (lahti avatud) aruande trükkimiseks. Käsklusega kutsutakse välja standartne trükkimise dialoog. Alates versioonist PCA 3.00 saab asetada aruannete väljatrükkimisvormi. (Vt. 'Lehekülje vormistamine' ja 'Logo vormistamine').

Vajutage siia analüüsaruande väljatrükkimise eelvaatamiseks.

Vajutage siia aruande 'Summa' väljatrükkimise eelvaatamiseks.

Vajutage siia Hotelli aruande väljatrükkimise eelvaatamiseks.

Kiirklahv: | Ctrl + P
Riistapaneeli nupp: |


Trüki eelvade

See on Windows-i operatsioonsüsteemides trüki ringivaatamise standartne funktsioon. Valige tema kui soovite enne vaadata tehtud aruande väljatrükki.


Trüki seaded

Selle käsklusega kutsutakse välja standartne trüki parameetrite asetamisdialoog.


Välja trükkida tseki

Valige see käsklus tseki väljatrükkimiseks vastavalt loodud (lahti avatud) aruandele. Tsekkprinteri valimiseks ja tseki vormi asetamiseks kasutage käsklus 'tsekk' menüüst 'vormistamine'.

Kiirklahv: | Ctrl + B
Riistapaneeli nupp: |


Väljaminek

Kasutage see käsklus programmist väljumiseks. Programmist väljaminek ei lubata aruannete loomise ajal või avanenud modaalakna juhul.

Kasutage antud funktsioon alaliselt programmist väljumisel, sest et paljud süsteemseaded säilituvad kettale just ohutu väljumise tingimusel.

Kiirklahv: | Alt+ F4
Nupp: |


Operaatorid

Kasutage see aken telefonioperaatorite liigitamiseks juhul, kui te kasutate mitu operaatorit.Uue operaatori (provaideri) süsteemi lisamiseks sisestage tema nimi ja prefiks (juhul kui prefiksid on kasutamisel), liin või tunnusmärk (kui nad on kasutamisel) ning vajutage nupp 'Luua'. Selle tulemusena luuakse automaatselt tariifiandmebaas algoperaatori jooksvate tariifidega (Eeestis algoperaatoriks on Eesti Telefon).

Samuti võite muuta seaded ning kustuta operaatorit nimekirjast. Algoperaatorit ei tohi kustuta. Koos operaatoriga eemaldatakse ka tema tariifibaas.

Te peate veel määrama põhioperaatorit (kõik määramatud ja sisenevad kõned arvestatakse põhioperaatori tariifi järgi). Süsteemis peab olema ainult üks põhioperaator (mitte segada algoperaatoriga!).

Kui Te kasutate liinid ja tunnused identifikatsiooniks, mille operaatori kaudu oli toimunud kutse, siis juhul, kui Teie telefonijaam paneb lisakoodi valitud numbrile, saate asetada parameetrid 'üles otsida numbri alguses' ja 'Muuta üles leitud'.

Näiteks: operaator xxx, number 05643540, tunnusmärk 81, jaam annab välja 8105643540; sel juhul te peate kirjeldama operaatorit: kirjeldus - xxx, prefiks - "", tunnusmärk - 81, üles otsida numbri alguses - 81, muuta üles leitud - ""; pärast seda programm, selle informatsiooni vastuvõttes, määrab kindlaks, et kutse toimus operaatori xxx kaudu ja valitud number on 05643540 (Estonia RLE).

Programmi alumises osas määrage kindlaks, mis viisil Teie jaam identifitseerib mitmesuguseid operaatoreid.

Kiirklahv: F5


Tariifid

See aken on installeeritud telefonioperaatorite tariifisüsteemi määramiseks. (Vt. operaatorid)

Tariifibaas jagatud neljaks gruppiks: Kohalikud kõned, GSM ja kohalikud kaugekõned, Rahvusvahelised kaugekõned, Erinumbrid. Kõige pealt valige operaatorit, kelle tariifid soovite muuta. Siis valige grupp ja sihtkoha kood. Te võite leida koodi kahel viisil: otseteed koodi järgi (vasakaken) ja kirjelduse järgi (paremaken), kusjuures need ja teised sorteeritud tähestikku järgi. Tähelepanu! Kirjeldused võivad korduma, sel juhul peab otsima suunakoodi ainult koodi järgi. Siis määrage tariif (normaal, soodne, öine), tasu ühenduse eest (KAT - kõnealgusetasu), valige tariifivahetuse ajaintervallid.

Tähelepanu! Kõned pidupäiviti (Vt. Riiklikud pühad) ja puhkepäiviti (Laupäev - Pühapäev) arvestatakse sood.

On olemas võimalus määrata igale suunakoodile lisatariifid kahe füüsiliste liinide jaoks: valige suund (1 või 2), kirjutage sisse suunanumber,määrage tariifid ja vajutage 'Muuta'.se tariifi järgi.

Samuti võite määrata tasuta sekundite arv (kuni 255) juhul kui tariifiga on ettenähtud tasuta kõneaeg.

Juhul kui selle koodi järgi võetakse tasu kogu kõne eest (mitte kõneminutitasu),pange vastavasse lahtrisse 'linnuke' - "Tasu võetakse kõne eest".

Tariifile võib lisada "Võrgusisese kõne tasu" (VKT).Tema võrdub jooksva operaatori kõnetariifile kohalike kõnede jaoks (välja arvata KAT).

Näiteks: tavaline tariif, kõnepikkus = 4 min; kohalik tariif = 0,34:

Tariif kr/min | KAT kr/min | Tasu kõne eest | Lisada VKT | Arvestus
25,00 | 0,48 | Jah | Ei | 25,00*1+0,48
25,00 | 0,48 | Ei | Ei | 25,00*4+0,48
25,00 | 0,48 | Jah | Jah | 25,00*1+0,48+0,34*4
25,00 | 0,00 | Ei | jah | 25,00*4+0,34*4
100,00 | 0,00 | Jah | Ei | 100*1

Juhul kui suunakood ei vasta jooksvale tariifigrupile, saate määrata tema üheks järgmistest tüüpidest: Kohalikud kõned, GSM ja Kohalikud kaugekõned, Rahvusvahelised kaugekõned, Erinumbrid.

Programmis on olemas sisstulevate kõnede arvestuse võimalus. Sissetulevad kõned arvestatakse vastavalt määratud protsediosale Põhioperaatori (Eestis - Eesti Telefon) kohalike kõnede tariifist. Märkus! Sissetulevate kõnede arvestamisel KAT ei arvestata.

Te võite teha süsteemis lisaasetused nuppu 'Lisada' abil:

Võib määrata minimaalset kõnetasu ning ümmarduse suurusst igale kõnetüübile. Õiged ümmarduse suurused: 0,1; 0,005 ja n.e.

Kui Teie telefonijaam annab välja kõnelõppaega, siis võite kasutada seda funktsiooni, pannades 'linnukese' lahtrisse "Aeg - kõnelõpp".

Te võite uuendada tariifiandmebaasi funktsiooni "Uuendada" abil. Tariifi uuendamise faili laiendus on < *.tdb >. Tariifi uuendamiseks valige operaatorit, siis valige tariifigrupp (välja arvata kohalikud) ning vajutage nuppu "Uuendada". Valige fail (nt. tele2.tdb).

Te võite külastada meie kodulehekülge http://www.hot.ee/PCA/down_est.htm uuendatud tariifide olemasolekust taatluseks.

Märkus! Andmebaasi uuendamine on Teie süsteemi administraatori mure!

Aken kaitstud parooliga, ainult administraator omab õigust tema avada.

Kiirklahv: F6


Sisenumbrid

Siin võite määrata sisekõnetariifi.

Valige sisenumber ja määrage tariif (normaal, soodne, öine), määrage kõnealustustasu(KAT ), määrage kidlaks tariifivahelduse ajavahemikud.

Tähelepanu! Kõned pidupäevadel (Vt. Riiklikud pühad) ja puhkepäevadel (Laupäev ja Pühapäev) arvestatakse soodustariifi järgi.

Kasutage nuppu 'salvesta' sisenumbrite nimekirja uuendamiseks.

See aken kaitstud parooliga. Ainult süsteemi administraator tohib seda lahti avada.

Kiirklahv: F7


Grupid

Kasutage see aken abonentide jaotamiseks gruppidele rohkem mugavuseks. Süsteemis on olemas vaikimisel alati üks grupp, mille liikmed olevad vabana. Uue abonendi installeerimisel tema sattub automaatselt selle gruppi.

Uue grupi loomiseks sisestage tema nimi ning vajutage nuppu 'Luua'. Seejärel nupude '<' ja '>' vahendusel või toppelt hiirekliikiga saab lisada või eemaldada selle grupi abonentid, seejuures grupiliikmed asuvad paremaknas ja põhigrupiliikmed (vabad) paiknevad vasakult. Te võite ka ümber nimetada gruppe (s.h. põhigrupp) sisestades selleks uue nimetuse ning vajutades nuppu 'Ümber nimetada'.

Selleks et eemaldada grupp, on vajalik valida tema nimekirjast ja pärast seda vajutada nuppu 'Eemaldada', seejuures kõik kustutava grupi liikmed saavad vabaks (põhigrupi liikmedeks). Põhigrupi eemaldamine on võimatu. Gruppide maksimaalne arv on 99 + põhigrupp.

Selles aknas võib ka abonendinimi ümber nimetada, sisestada juurdehindlusid, määrata kuutasu ning üles anda peidetud numbrite arvu telefoninumbris (nt. kui arv = 3 ja valinud number on 05643540, siis aruandes näitub 05643***) igale grupiliikmele, märgistades tema paremas nimekirjas.

Ühe grupiliikme muudatuste salvestamiseks vajutage 'Muuda üks', kõik liikmed korraga - 'Muuda grupp'

Kiirklahv: F8


Riiklikud pühad

Pidupäeva lisamine nimekirja:

1. Valige kuupäev nimekirjast 'Kuupäev'
2. Valige kuu nimekirjast 'Kuu'
3. Vajutage nuppu 'Lisada'

Pidupäeva kustutamine nimekirjast:

1. Valige pidupäev nimekirjast
2. Vajutage nuppu 'Eemaldada'

Kõned pidupäeviti ja puhkepäeviti (Laupäev ja Pühapäev) arvestatakse soodustariifi järgi. (Vt. tariifid)

Kiirklahv: F9


Parool

See käsklus on administraatori parooli muutmiseks. Esialgu sisestage vana parool, vajutage 'OK', siis kaks korda sisestage uus parool ja vajutage 'OK'.

Parooliga kaitstud aknad:

Konfiguratsioon
Tariifid
Sisenumbrid
Kiirklahv: F10


Töökataloog

Selle akna abil valitakse marsruut programmi töökataloogile. Sisestage tee käsitsi või kasutage nuppu 'Otsi'. Pärast marsruudi muutmist soovitavalt programmi ümberlaadimist.


Registreerumine

Programmi registreerumisel peab sisestama oma nimi, firma (ettevõte) nimi, telefoninumber ja müüja poolt saadud registratsioonikood (20-kohaline). (Vt. registreerumine).

Tähelepanu! Tulevikus võite muuta registratsiooniandmeid ainult PUK-kodi olemasolekul, mille võib saada ainult meilt. Olge tähelepanelik informatsiooni sisestamisel.


Töökeel

Programm omab paindlikku keeletoetust. Teil on valikuvõimalus kolmest keelest: inglise, eesti, vene. Pärast ümberlülitamist ühest keelest teisele programm muudab oma peaakna viivitamatu, kuid kõik tütreaknad kuuluvad uuesti taastamisele.

Kõik programmis kasutatud sõnad, väljendused ja sõnumid asuvad failides:

eng.txt | inglise
rus.txt | vene
est.txt | eesti

Nõuanne! Tehke nende failite reservkoopia enne redakteerimist.


Lehekülje vormistamine

Kasutage see aken aruannete väljatrükkimisvormi häälestamiseks. Siin saate valida trükikirja normaal- ja tiitelteksti jaoks, valida ridadevahelist intervalli, lülitada lineerimist näitlikkuse jaoks (soovitavalt lasertrükkimisel).

Samuti saate valida, missugune täiendav informatsioom läheb analüüsaruande väljatrükki:

Liin | Kasutatud telefoniliin
Liini nimetus | Kasutatud telefoniliini nimi (kui on asetatud konfiguratsioonis)
Abonent | Abonendi nimi (kui on asetatud konfiguratsioonis või gruppides)
Kutse pikkus | Kui kaua helises telefon enne toru ülestõstmist
Operaator | Telefonioperaatori nimi (Vt. operaatorid)
Tüüp | Kutse tüüp (kui on asetatud konfiguratsioonis)
PBX number. | Telefonijaama number (HICOM 300E)


Logo vormistamine

Selle akna abil võite valida oma firma logo, mis prinditakse aruannedel ja tsekkidel.

See on seadete üldine lehekülg. Siin valitakse logovälja kõrgus protsentides üldlehekülje kõrgusest, logo paigutus (lehekülje alt või ülevalt), millised logoandmed kuuluvad trükkimisele: 'Asusutuse nimetus', 'Ikoon', 'Info'. Märkus! 'Asusutuse nimetus' ja 'Ikoon' ei valita üheaegselt.

Enne trükkimist saab vaadata, nuppu 'Test' vajutades, kuidas logo välja näeb.

Asutuse nimetus:

Sisestage oma firma (ettevõtte) nimi ülemaknasse; valige trükikiri, värv ja mõõt, paigutuskoht leheküljel.

Ikoon:

Valige ikoon (ainult failid BMP või DIB tüüpi), sisestage täismarsruut failile ülemaknasse või valige fail nupuga 'Lahti', asetage ikoon lehekülje peal.

Info:

Sisestage soovitav lisainfo Teie firmast (ettevõttest) ülemaknasse; valige trükikiri ja paigutus lehekülje peal. See logoosa ka välja trükitakse tsekis .

Logo väljatrükkimise näidis: vajuta siia.


Tseki vormistamine

kasutage see aken tsekiprinteri ja tsekikeha asetamiseks.

Jaos "printeri häälestus" määrage, kuidas tsekiprinter ühendatakse teie arvutiga: lokaalselt (valige port: COM või LPT) või lokaalvõrgu kaudu (näidake marsruut printerile); määrage sümbolite arv kirjareas;otsustage, kas on vajalik tseki eelvaatamine (redakteerimise võimalus, puhveri maksimaalne mahtuvus 64 kB. Samuti võite lisada tseki lõppu sümbol "Form Feed (0x0C)".

Grupis "Tsekk": valides vastavad väljad, võib lisada Logo (info firma kohta), mis peegeldub tseki ülemises osas; hotelli aruande korral võib infot saada kõikidest abonentidest korraga võ1 eraldi; siin võite ka määrata, kas näidata tariifide ja kõnede tüüpe või ei. Peale selle Te peate määrama kõiki kolme veerude mõõdu tseki kehas.

Tsekikeha:

Kirjeldus | Veerg 1/nimetused | Veerg 2/pikkus, min. | Veerg 3/Summa k.m-ta
Kõnetüüpid (kui need on valitud ja kõnepikkus ei võrdu 0) | kohalikud kõned | 0.00 | 0,00
 | kohalikud kaugekõned | 0.00 | 0,00
 | mobiilvõrgudesse | 0.00 | 0,00
 | rahvusvahelised | 0.00 | 0,00
 | muud kõned | 0.00 | 0,00
Tariifitüüpid (kui on need valitud ja pikkus ei võrdu 0) | normaal | 0.00 | 0.00
 | soodne | 0.00 | 0.00
 | öine | 0.00 | 0,00
Kui ei võrdu 0 | kuumaks/muud teenused |  | 0,00
Kui iga abonendi jaoks | summa iga abonendi järgi |  | 0,00
Püsivalt | summa ilma käibemaksuta |  | 0,00
Püsivalt | käibemaks |  | 0,00
Püsivalt | summa käibemaksuga |  | 0,00

Tseki eelvaatamise näide: vajuta siia.


Riistapaneel (käsklus)

See käsklus näitab/varjab riistapaneeli (Vt. riistapaneel).


Seisundirida (käsklus)

See käsklus näitab/varjab seisundirida (Vt. seisundirida).


Võre (käsklus)

Selle käskluse vahendusel ilmuvad või varjuvad veerude ja ridadevahelised liinid loodud (lahti avatud) aruannes.


Tariifide andmebaasi parandus ja optimiseerimine

Antud funktsioon on rikkunud tariifide andmebaasi parandamiseks. Kõik abiaknad peavad olema sulgenud.

Peale selle kasutage see funktsioon ka andmete optimiseerimiseks ja andmebaasimahtuvuse vähendamiseks perioodilise kasutamise käigus.


Hotellikülalise andmebaasi parandus ja optimiseerimine

Antud funktsioon on rikkunud hotellikülalise andmebaasi parandamiseks. Kõik abiaknad peavad olema sulgenud.

Peale selle kasutage see funktsioon ka andmete optimiseerimiseks ja andmebaasimahtuvuse vähendamiseks perioodilise kasutamise käigus.


Kasutamisjuhend

Valige see käsklus kasutamisjuhendi väljakutsumiseks programmist PCA.

Kiirklahv: Ctrl+F1


Programmist

Kasutage see programm akna "programmist" välajakutsumiseks. Antud aken sisaldab informatsiooni jooksva programmiversioonist, autoridest ning kodulehekülge viited. Samuti selles aknas näidatakse andmed programmikoopia omaniku kohta ja unikaalne kood ID (Vt. registreerumine).


Otsing

Te võite üles leida loodud (lahti avatud) aruannes iga sümbolijärjestikku. Sisestage ülesantud järjestik otsingulahtrisse riistapaneelil ning vajutage nuppu Enter. Ilmestamise korral vastav rida paistab heledalt. Võite otsingu jätkata korduvalt nuppu Enter vajutades.


Registreerumine

PCA režiimid:
Režiim | Abonentide arv | Piirangud
Demo | 10 | ilma hotellifunktsioonita; 50+1 aruande kirjarida
PCA32 | 32 | ilma hotellifunktsioonita
PCA100 | 100 | ilma hotellifunktsioonita
PCA300 | 300 | ilma hotellifunktsioonita
PCA+ | piiramatu | ilma hotellifunktsioonita
PCA32H | 32 |
PCA100H | 100 |
PCA300H | 300 |
PCA+H | piiramatu |
WE Demo | - | ilma hotellifunktsioonita; 50+1 aruande kirjarida
WE | - | ilma hotellifunktsioonita
WE H | - |

Programmirežiimi saab muuta igal ajal, kuid selleks vajalik hinnavahet juurde maksta.

Uus programmiversioon alati tasuta.
Programmi registreerumiseks palume teatada meile Teie poolt valitud PCA režiimi ning ID koodi, mis leidub aknas "Programmist".
Phone: (+372) 6053060
FAX: (+372) 6053061