Phone Calls Analyzer

  • Главная информация
  • Инсталляция
  • Конфигурация
  • PBX Сollector
  • Органы управления
  • Функции и команды
  • Регистрация


Главная информация

PCA - это программа для рассчета и анализа телефонных разговоров. Она была специально разработана для использования в Эстонии. Программа состоит из двух частей: сборщика данных с PBX (Collector) и обработчика данных (PCA). Каждая из них может находится на разных дисках (в разных каталогах) и даже на различных компьютерах, соединенных в локальную сеть. Если у вас есть собственная локальная сеть, вы также можете заказать дополнительные обработчики данных (PCA WorkSite).

Программа работает под Microsoft Windows 9x, Me, NT4, 2000, XP, сборщик данных с PBX может быть установлен на машины под управлением MS-DOS или MS Windows 3.X операционных систем.

PCA основные возможности:

1. Два типа отчета: простой и расширенный (полный анализ)
2. Гостиница
3. Построение сравнительных диаграмм трех видов
4. Распечатка
5. Многоязычная поддержка
6. Группирование абонентов с гибкой системой наценок
7. Мощная база данных тарифов
8. Поддержка нескольких телефонных операторов
9. Рассчет входящих разговоров, абонентная плата, фильтрация
10. Печать чеков и др.

Поддерживаемые типы PBX:

tr>
PBX | Замечания
Siemens Hicom 100E |
Siemens Hicom 150E | Дистрибьютор ПО: Timmermann AS
Siemens Hicom 150E Office | Дистрибьютор ПО: Timmermann AS
Siemens TopCom 200 | Дистрибьютор ПО: Timmermann AS; специализированный Collector
Siemens Hicom300E |
Ericsson BP50 |
Ericsson BP250 |
Ericsson BP2000 |
Ericsson MD110 |
Panasonic 616CE |
Panasonic 1212CE |
Meridian NT |
Alcatel BCN5200

Обычно требуется от двух до пяти дней для включения нового типа станции в программу.


Инсталляция

Обычно программный пакет состоит из трех файлов: pcaXXXvol.exe, pcaXXXvol.r00 и pcaXXXvol.r01 (XXX - номер версии). Это сделано специально для хранения их на 1,44 дискетах. После распаковки образуется файл pcaXXXse.exe, запустите его и следуйте инструкциям мастера установки.

Таблица определяющая принцип установки системы:

Источник | Направление | Замечания | Инсталляция
mfc42.dll | Windows System папка | - | PBX Collector; PBX Analyzer
msvcrt.dll | Windows System папка | - | PBX Collector; PBX Analyzer
comctl32.nt / cpmctl32.9x | Windows System папка | переименовать в comctl32.dll | PBX Analyzer
msjet35.dll | Windows System папка | - | PBX Collector; PBX Analyzer
vbajet35.dll | Windows System папка | - | PBX Collector; PBX Analyzer
vbar332.dll | Windows System папка | - | PBX Collector; PBX Analyzer
msjter35.dll | Windows System папка | - | PBX Collector; PBX Analyzer
msjint35.dll | Windows System папка | - | PBX Collector; PBX Analyzer
dao2535.tlb | Common Files/Microsoft Shared/Dao | - | PBX Collector; PBX Analyzer
dao250.dll | Common Files/Microsoft Shared/Dao | регистрация обязательна | PBX Collector; PBX Analyzer
rhs1.dll | - | библиотека мастера установки | PBX Collector; PBX Analyzer
pca.exe | PCA папка | - | PBX Analyzer
tks.sys | PCA папка | - | PBX Analyzer
pca.chm | PCA папка; Collector папка | - | PBX Collector; PBX Analyzer
collector.exe | Collector папка | - | PBX Collector
tariff.mdb | Collector папка | - | PBX Collector
config.exe | Collector папка | - | PBX Collector
LANG\eng.txt | Collector папка | - | PBX Collector
LANG\est.txt | Collector папка | - | PBX Collector
LANG\rus.txt | Collector папка | - | PBX Collector
Formats\h100.ini | Collector папка\PBX Formats | Hicom100 ini | PBX Collector
Formats\h100s.ini | Collector папка\PBX Formats | Hicom 100 ini (compressed) | PBX Collector
Formats\h150.ini * | Collector папка\PBX Formats | Hicom 150 ini | PBX Collector
Formats\h150+.ini * | Collector папка\PBX Formats | Hicom 150 Office ini | PBX Collector
Formats\h150++.ini * | Collector папка\PBX Formats | Hicom 150 Office ini (extended) | PBX Collector
Formats\h300.ini | Collector папка\PBX Formats | Hicom 300 ini | PBX Collector
Formats\er2000.ini | Collector папка\PBX Formats | Ericsson ini (simple) | PBX Collector
Formats\erBP.ini | Collector папка\PBX Formats | Ericsson ini (full) | PBX Collector
Formats\erMD110.ini | Collector папка\PBX Formats | Ericsson ini (MD110) | PBX Collector
Formats\alc5200.ini | Collector папка\PBX Formats | Alcatel 5200 ini | PBX Collector
Formats\mernt.ini | Collector папка\PBX Formats | Meridian NT ini | PBX Collector
Formats\pan616.ini | Collector папка\PBX Formats | Panasonic 616 ini | PBX Collector
Formats\pan1232.ini | Collector папка\PBX Formats | Panasonic 1232 ini | PBX Collector
setup.exe | PCA папка; Collector папка | - | PBX Collector; PBX Analyzer
_setup.ini | PCA папка; Collector папка | - | PBX Collector; PBX Analyzer

* - TKS форматы (дистрибьютер ПО в Эстонии: Timmermann AS)


Конфигурация

Программа конфигурации

Используйте эту программу для настройки системы PCA. Только администратор системы имеет право входить в эту программу, поэтому каждый раз запрашивается пароль при входе в нее.
Введите пароль и нажмите 'OK'.

В программе конфигурации вы дожны установить настройки COM порта (спросите у персонала, обслуживающего вашу станцию), выбрать тип вашей станции, инсталлировать номера абонентов, описать названия линий (необязательно) и типы звонков (необязательно)

  • Установки СОМ порта:

    Выберите порт (COM1,...,COM4), скорость (1200, 2400, 4800, 9600), количество данных (4, 5, 6, 7, 8), количество стоп битов (1, 1.5, 2), проверку на четность (Even, None, Odd), выделите поле 'RTS control' для включения режима handshake (в случае, если ваш PBX его поддерживает).

  • Установка типа станции:

    Веберите тип станции из всех поддерживаемых типов или 'custom' (написанный вручную).

  • Инсталлирование номеров абонентов:

    Вы можете добавлять, редактировать или удалять номера абонентов. С помощью кнопки 'Generate', вы можете генерировать любое количество номеров.

  • Определение имен линий:

    Вы можете добавлять, редактировать или удалять имена линий. Программа анализа может отображать имена линий в полном отчете.

  • Определение типов звонков:

    Вы можете добавлять, редактировать или удалять описания типов звонков. Программа анализа может отображать эту информацию в полном отчете. Если описаний нет, PCA делит звонки на три типа: Incoming, Incoming call (info), Outgoing.

Если вы внесли какие-либо изменения в конфигурацию системы, перегрузите компьютер.


Сборщик данных с PBX.

Данная программа используется для сбора и перевода информации с PBX в специальный формат PCA. Collector (так называется эта программа) записывает информацию в соответствующие текущей дате каталоги: MM_YY; где MM - месяц, YY-год, и разделяет звонки на файлы: “ZZ.dat” (где ZZ - инсталлированные номера абонентов) или “Trash.dat” (если информация не соответсвует формату, испорчена или номер абонента не инсталлирован).
Это главное окно программы; оно появляется на 10 секунд после успешного старта. Чтобы вызвать ее повторно, дважды кликните правой кнопкой мышки на иконку Collector в трее системы.
Внимание! Collector меняет состяние иконки в случае успешной записи информации на диск.

На главном окне программы вы можете увидеть: PCA режим, свободное место на диске (Collector начинает стирать старые файлы, когда объем свободного дискового пространства становится меньше 10MB), количество iинсталлированных номеров абонентов, количество сегодняшних звонков.


Органы управления

  • Панель инструментов - это окно управления, состоящее из одной или более кнопок. Каждая кнопка посылает команду в главную программу, когда пользователь нажимает ее.
  • Окно состояния - это горизонтальное окно управление, обычно находящиеся в нижней части главного окна программы, в котором PCA отображает различную информацию о состянии программы.
  • Меню - это иерархическое окно управления, состоящее из набора команд.


Панель инстрементов (окно)

Панель инструментов (окно)

Создать новый отчет | Вызывает окно составления отчета
Записать отчет | Записывает созданный отчет в файл
Открыть отчет | Открывает записанный ранее отчет из файла
Гостиница | Вызывает окно составления отчета по гостинице
Регистрация гостей | Вызывает окно регистрации гостей (клиентов)
Очистка архива | Вызывает окно очистки архива гостей (клиентов)
Печать отчета | Вызывает окно очистки архива гостей (клиентов)
Печать чека | Распечатывает чек по созданному (открытому) отчету
О программе | Открывает иформационное окно
Справочное руководство | Открывает иформационное окно
 | Окно поиска


Строка состояния (окно)

.
Показывает количество строк и столбцов в текущем отчете
Показывает текущий режим программы.
Показывает текущую дату (Формат: dd.mm.yyyy).


Меню

.

Создать отчет | Вызывает окно составления отчета
Открыть отчет | Записывает созданный отчет в файл
Записать отчет | Открывает записанный ранее отчет из файла
Гостиница | Вызывает окно составления отчета по гостинице
Регистрация клиентов | Вызывает окно регистрации гостей (клиентов)
Очистка архива | Вызывает окно очистки архива гостей (клиентов)
Диаграммы | Составляет диаграммы анализа трех видов
Печать отчета | Распечатывает созданный (открытый) отчет
Обзор печати | Вызывает окно предварительного обзора печати
Установка печати | Открывает стандартный диалог настройки печати
Печать чека | Распечатывает чек по созданному (открытому) отчету
Выход | Выход из программы
Список операторо | Вызывает окно определения телефонных операторов
Тарифы | Открывает окно определения тарифов
Внутренние номера | Открывает окно определения тарифов на внутренние разговоры
Группы | Открывает окно определения групп абонентов, определения наценок на тарифы
Праздники | Открывает окно определения праздничных дней
Пароль | Открывает окно смены пароля
Маршрут | Открывает окно выбора рабочего каталога системы
Регистрация | Открывает окно регистрации программы
Интерфейс | Переключает язык интерфейса программы
Страница | Отрывает окно изменения установок распечатки отчетов
Логотип | Открывает окно составления логотипа фирмы
Чек | Открывает окно изменения настроек чекового принтера и установок распечатки чеков
Панель инструментов | Показывает / убирает панель инструментов
Строка состояния | Показывает / убирает строку состояния
Решетка | Показывает / убирает линни разметки между столбцами и строками отчета
Ремонт и дефрагментация базы данных тарифов | Вызывает утилиты ремонта и оптимизации базы данных тарифов
Ремонт и дефрагментация базы данных клиентов | Вызывает утилиты ремонта и оптимизации базы данных гостей
Справочное руководство | Вызывает справочное руководство
О программе | Открывает иформационное окно


Функции и команды

  • Создать отчет
  • Открыть отчет
  • Сохранить отчет
  • Гостиница
  • Регистрация гостей
  • Очистка архива
  • Диаграммы
  • Печать
  • Обзор печати
  • Установка печати
  • Печать чека
  • Выход
  • Список операторов
  • Тарифы
  • Внутренние номера
  • Группы
  • Праздники
  • Пароль
  • Маршрут
  • Регистрация
  • Интерфейс
  • Дизайн страницы
  • Дизайн логотипа
  • Дизайн чека
  • Панель инструментов
  • Строка состояния
  • Решетка
  • Ремонт и оптимизация базы данных тарифов
  • Ремонт и оптимизация базы данных гостей
  • Справочное руководство
  • О программе
  • Поиск


Создание отчета

Используйте это окно для создания отчетов (сжатого и полного)

Создание сжатого отчета:

  • 1. Выберите группу абонентов. (См. группы)
  • 2. Веберите абонентов для которых проводится отчет. Используйте <, > кнопки (Выделите поле 'Выбрать все' для автоматического выбора всех абонентов текущей группы), или дважды кликните по номеру абонента для переноса его в противоложное поле.
  • 3. Нажмите на кнопку 'Сжатый'.
  • 4. Выберите интервал отчета вручную или используйте функцию 'Период'.
  • 5. Выберите установки отчета
  • 6. Нажмите на кнопку 'Создать'.

Нажмите здесь, чтобы посмотреть пример сжатого отчета.

Создание полного отчета:

  • 1. Выберите группу абонентов. (См. группы)
  • 2. Веберите абонентов, для которых проводится отчет. Используйте <, > кнопки (Выделите поле 'Выбрать все' для автоматического выбора всех абонентов текущей группы), или дважды кликните по номеру абонента для переноса его в противоложное поле.
  • 3. Нажмите на кнопку 'Полный'.
  • 4. Выберите интервал отчета вручную или используйте функцию 'Период'.
  • 5. Выберите установки отчета.
  • 6. Выберите, какую дополнительную информацию вы хотите включить в отчет.
  • 7. Используйте фильтры (необязательно).
  • 8. Нажмите на кнопку 'Создать'.

Нажмите здесь, чтобы посмотреть пример полного отчета.

Конфигурация периода:

Сегодня | Интервал отчета - сегодняшный день
Вчера | Интервал отчета - вчерашний день
Текущая неделя | Интервал отчета - текущая неделя (начиная с понедельника)
Прошлая неделя | Интервал отчета - прошлая неделя (с понедельника - по воскресенье)
Текущий месяц | Интервал отчета - текущая месяц (начиная с 1 числа)
Прошлый месяц | Интервал отчета - прошлый месяц (с 1 числа - по 28(29,30,31))
Определенный | Интервал отчета - определенный, настроенный пользователем
Настройка определенного | Настройка определенного интервала

Настройка определенного интервала:

Выберите конец периода:
  • Конец прошлой недели
  • Конец прошлого месяца
  • Число прошлого месяца(1-31)
  • Число текущего месяца(1-31)
  • Назад от текущего дня (в днях, в неделях, в месяцах)
Веберите длительность периода:
  • в днях, в неделях, в месяцах

Установки отчета:

Учесть входящие разговоры | Выделите это поле, если вы хотите брать плату за входящие разговоры (См. тарфы)
Поминутная оплата | Выделите это поле, если плата за разговоры учитывается поминутно (обычно посекундно). Например, (длительность 00:00:17 = 00:01:00; 00:23:01 = 00:24:00; и т.д..)
Игнорировать внутренние разговоры | Выделите это поле, если вы не хотите учитывать втутренние разговоры (См. внутренние номера)
Игнорировать наценки | Выделите это поле, если вы хотите делать отчет без каких-либо наценок (См. группы)
Игнорировать операторов | Выделите это поле, если все расчеты ведутся только по тарифам основного телефонного оператора. (См. операторы)
Абонентная плата | Выделите это поле для включения в отчет абонентной платы (если она установлена). (См. группы)

Дополнительная информация (только в полном отчете):

Входящие разговоры | Показывает в отчете состоявшиеся входящие разговоры
Входящие звонки (инфо) | Показывает в отчете входящие вызовы (HICOM 100E, HICOM150 Office)
Направление | Показывает в отчете направление исходящего звонка или описание в других случаях
Имя оператора | Показывает в отчете имя телефонного оператора, через которого осуществлен звонок (См. операторы)
Номер PBX | Показывает в отчете номер станции (HICOM 300E)
Линия | Показывает в отчете использованную линию.
Имя линии | Показывает в отчете имя использованной линии (если определено в конфигурации)
Звонок | Показывает в отчете как долго звонил телефон, предже чем подняли трубку.
Имя абонента | Показывает в отчете имя абонента (если определено в конфигурации или группах)
Тип звонка | Показывает в отчете тип звонка (если определено в конфигурации)

Филтры (только в полном отчете):

Показывает и считает только местные раговоры
Показывает и считает только междугородние раговоры
Показывает и считает только раговоры в мобильные сети
Показывает и считает только международные раговоры
Показывает и считает только прочие раговоры
Показывает и считает только внутренние раговоры
Показывает (и считает) только входящие раговоры
Показывает входящие звонки (инфо)
Показывает и считает только раговоры, осуществленные через выбранного оператора
Показывает и считает только раговоры со стоимостью выше указанной
Показывает и считает только раговоры с продолжительностью дольше указанной
Показывает и считает только раговоры с номерами содержащими, набранную комбинацию цифр
  • Текущая конфигурация отчета будет автоматически сохранена при нормальном закрытии окна и востановлена при его последующем открытии (кроме интервала и выбранных абонентов)
  • Также вы можете записывать и открывать любые конфигурации отчетов, используя функцию 'конфигурация':
    Для того чтобы сохранить текущую конфигурацию отчета, введите ее имя и нажмите на кнопку 'Добавить'

    Для того чтобы открыть записаннаю ранее конфигурацию отчета, выберите ее из списка и нажмите на кнопку 'Выбрать'

    Для того чтобы удалить записаннаю ранее конфигурацию отчета, выберите ее из списка и нажмите на кнопку 'Удалить'

Горячая клавиша: | F1
Кнопка на панели инструментов: |


Открыть отчет

Вы можете открыть любой записанный раннее отчет из файла с расширением "*.pca" или "*.tks" (формат программы TKS), используя данную функцию. Отчет можно открыть и из Windows Explorer.

Начиная с версии PCA 3.00, в файлах отчета содержится и структура чека.

Внимание! Новый "PCA3" формат не совместим с форматами ранних версий программ.

Горячая клавиша: | F3
Кнопка на панели инструментов: |


Запись отчета

Вы можете записать созданный вами отчет в виде файла двух типов: формата "PCA3" - стандартный для программ PCA ("*.pca"; "*.tks" - для TKS), который позднее может быть открыт программой заново; и формата "CSV", таблицы для MS Excel, Sun Star Office, и др.

Начиная с версии PCA 3.00, в файлах отчета содержится и структура чека.

Внимание! Новый "PCA3" формат не совместим с форматами ранних версий программ.

Горячая клавиша: | F2
Кнопка на панели инструметов: |


Гостиница

Используйте это окно дл составления отчета по гостинице

Создание отчета по гостинице вручную:

  • 1. Выберите группу абонентов. (См группы).
  • 2. Веберите абонентов, для которых проводится отчет. Используйте <, > кнопки (Выделите поле 'Выбрать все' для автоматического выбора всех абонентов текущей группы), или дважды кликните по номеру абонента для переноса его в противоложное поле.
  • 3. Выберите интервал отчета
  • 4. Выберите опции отчета по гостинице.
  • 5. Заполните информацию о госте (клиенте).
  • 6. Нажмите кнопку 'Готово'.
  • 7. Выберите дополнительные услуги (необязательно).
  • 8. Нажмите кнопку 'Создать'.

Создание отчета по гостинице из базы данных гостей (клиентов):

  • 1. Выберите гостя отеля из 'Cписка текущих гостей' или 'Архива гостей'. В случае выбора из списка текущих гостей вы можете расчитать гостя, выделив соответсвующее поле (после создания отчета клиент автоматически попадает в архив).
  • 2. Выберите опции отчета по гостинице.
  • 3. Нажмите кнопку 'Готово'.
  • 4. Выберите дополнительные услуги (необязательно).
  • 5. Нажмите кнопку 'Создать'.

Посмотреть на пример отчета по госинице.

Опции отчета по гостинице:

Автономер | Выделите это поле, если вы хотите чтобы программа сама назначала номер счета по принципу: yymmddnnnn, где 'yy'-текущий год, 'mm'-текущий месяц, 'dd'-текущий день, 'nnnn'-порядковый номер.)
Пересчитать все | Выделите это поле, если вы хотите пересчитать все разговоры заново, оставьте пустым - для учета только новых (не расчитанных)
Учесть входящие разговоры | Выделите это поле, если вы хотите брать плату за входящие разговоры (См. тарфы)
Поминутня оплата | Выделите это поле, если плата за разговоры учитывается поминутно (обычно посекундно). Например, (длительность 00:00:17 = 00:01:00; 00:23:01 = 00:24:00; и т.д..)
Игнорировать внутренние разговоры | Выделите это поле, если вы не хотите учитывать втутренние разговоры (См. внутренние номера)
Игнорировать наценки | Выделите это поле, если вы хотите делать отчет без каких-либо наценок (См. группы)
Игнорировать операторов | Выделите это поле, если все расчеты ведутся только по тарифам основного телефонного оператора. (См. операторы)

Информация о госте:

Заполните информацию о госте (клиенте) в свободной форме. Эта информация попадет в распечатку отчета или чека. Вся вводимая информация будет сохранена , и позднее вы сможете легко найти ее в списке. Нажмите кнопку 'X' для уничтожения всех записей списка.

Дополнительные услуги:

Кроме учета разговоров вы можете добавить в отчет и различные дополнительные услуги для каждого абонента (номера). Переключаться между номерами можно с помощью кнопок 'Пред' и 'След'.

Чтобы добавить дополнительную услугу для номера (абонента) нажмите кнопку 'Добавить'.

Введите название и стоимость услуги и нажмите кнопку 'Готово'. Названия услуг запоминаются программой, и в следующий раз вы можете выбрать их из списка. Чтобы очистить список нажмите соответствующую кнопку.

Для вызова других функций нажмите кнопку 'Дополнительно', появится следующее меню:

Изменить запись | Выберите эту команду, если вы хотите изменить выделенную запись в списке дополнительных услуг. (аналогично двойному клику левой кнопкой мыши)
Удалить запись | Выберите эту команду, если вы хотите удалить выделенную запись в списке дополнительных услуг.
Очистить список | Выберите эту команду, если вы хотите удалить все записи в списке дополнительных услуг.
Очистить все списки | Выберите эту команду, если вы хотите удалить все записи в списке дополнительных услуг для каждого номера (абонента).
Клонировать список | Выберите эту команду, если вы хотите дублировать текущий список дополнительных услуг для каждого номера (абонента).

Сисок текущих гостей:

Выберите клиента из списка текущих гостей. (См. регистрация гостя).

Вы можете сортировать записи по любым колонкам в убывающем и возрастающем порядке.

Также вы можете распечатать список клиентов выбрав соотвествующую команду.

Вы можете осуществить поиск записей по нескольким признакам:
По имени или фамилии
По дате регистрации
По номеру (по любому из пяти)
По инфо (по любому из трех)

Архив гостей:

Выберите клиента из архива гостей. (См. регистрация гостя).

Вы можете сортировать записи по любым колонкам в убывающем и возрастающем порядке.

Также вы можете распечатать список клиентов выбрав соотвествующую команду.

Вы можете осуществить поиск записей по нескольким признакам:
По имени или фамилии
По дате регистрации
По номеру (по любому из пяти)
По инфо (по любому из трех)
По номеру счета
По сумме счета
  • Текущая конфигурация отчета будет автоматически сохранена при нормальном закрытии окна и востановлена при его последующем открытии (кроме интервала и выбранных абонентов)
Горячая клавиша: | F4
Кнопка на панели инструментов: |


Регистрация гостей

Регистрация гостей гостиницы

Для регистрации нового клиента заполните все поля за исключением полей даты и времени, и нажмите на кнопку 'Добавить'. Время и дата регистрации введутся автоматически. (Чтобы изменить время регистрации, введите их новые величины и нажмите кнопку 'Сохранить').

С помощью кнопок 'Пред' и 'След' или используя систему поиска вы можете найти любую запись в базе данных текущих гостей для дальнейшего редактирования или удаления.

Для защиты базы данных клиентов гостиницы, откройте файл “Client.mdb” с помощью программы MS ACCESS и установите пароль. Пароль должен быть таким же как и пароль администратора системы и состоять только из заглавных букв.

Горячая клавиша: | F11
Кнопка на панели инструментов: |


Очистка архива

Очистка архива гостей гостиницы

В этом окне вы можете удалить выписанных (рассчитанных) гостей гостиницы.

Выберите интервал вручную или используйте автоматическое определение границ интервала. Нажмите 'OK' для удаления записей гостей гостиницы, время выписки которых находится в выбранном вами интервале.

Горячая клавиша: | F12
Кнопка на панели инструментов: |


Диаграммы

Вы можете строить диаграммы анализа трех видов в любом созданном (открытом) полном отчете. В диаграммы входят стоящие в отчете первыми по порядку 133 номера.

Диаграмма количества звонков:

Диаграмма длительности разговоров:

Диаграмма стоимости разговоров:


Печать

Выбирайте эту команду для печати созданного (открытого) отчета. Команда вызывет стандартный для операционных систем Windows диалог печати.

Начиная с версии PCA 3.00 вы можете устанавливать форму распечатки отчетов. См. 'Дизайн страницы' и 'Дизайн логотипа'.

Нажмите сюда для просмотра распечатки полного отчета.

Нажмите сюда для просмотра распечатки сжатого отчета.

Нажмите сюда для просмотра распечатки отчета по гостинице.

Горячая клавиша: | Ctrl + P
Кнопка на панели инструментов: |


Обзор печати

Эта стандартная функция обзора печати в операционных системах Windows. Выбирайте ее, если хотите предварительно посмотреть на распечатку созданного (открытого) отчета.


Установка печати

Эта команда вызывает стандартный для операционных систем Windows диалог установки параметров печати.


Распечатка чека

Печать чека

Выберите эту команду чтобы распечатать чек по созданному (открытому) отчету. Чтобы выбрать чековый принтер и установить форму чека воспользуйтесь командой 'Чек' из меню 'Дизайн'.

Горячая клавиша: | Ctrl + B
Кнопка на панели инструментов: |


Выход

Используйте эту команду для выхода из программы. Выход из программы запрещен в случае создания отчетов или при открытом модальном окне.

Всегда используйте эту функцию для выхода из программы, потому что многие системные настройки сохраняются на диск именно во время безопасного выхода.

Горячая клавиша: | Alt+ F4
Кнопка: |


Список операторов

Операторы

Используйте это окно для классификации телефонных операторов в том случае, если вы ведете свои разговоры более чем через одного. Для того чтобы добавить нового оператора (провайдера) в системуб введите его название и префикс (в том случае если вы используйте префиксы), линию или признак (в том случае если вы используйте их) и нажмите кнопку 'Новый'. После этого атоматически создается база данных тарифов с текущими ценами начального оператора (в Эстонии начальным оператором является Eesti Telefon).

Также вы можете изменять установки и удалять операторов из списка. Начального оператора удалить нельзя. Вместе с удалением оператора удаляется и связанная с ним база данных тарифов.

Также вы должны установить основного оператора (любые неопределенные и входящие разговоры будут рассчитываться по тарифам основного оператора). В системе должен быть всегда только один основной оператор (не путать с начальным).

Если вы используете линии или признаки для идентификации, через какого оператора прошел звонок, то в случае если ваша станция добавляет код в набранный номер, можете установить параметры 'Найти в начале номера' и 'Заменить на'.

Например: оператор ХХХ, номер 05643540, признак 81, станция выдает 8105643540; в этом случае вы должны описать оператора: описание - ХХХ, префикс - "", признак - 81, Найти в начале номера - 81, Заменить на - "". После этого программа, получив такую информацию определит, что звонок прошел через оператора ХХХ, а набранный номер 05643540 (Estonia RLE).

В нижней часте программы установите как именно идентифицируются различные телефонные операторы в вашей PBX.

Горячая клавиша: F5


Тарифы

Используйте это окно для установки системы тарифов для инсталлированных телефонных операторов (См. операторы)

База данных тарифов поделена на четыре группы: Местные, Международные и Мобильные, Международные и Прочие. Прежде всего выберите оператора, тарифы которого вы собираетесь изменять. Затем выберите группу и код направления. Вы можете найти код направления двумя способами: непосредственно по коду (левое окно) и по описанию (правое окно), причем и те идругие отсортированы по-алфавиту. Внимание! Описания могут повторяться, поэтому, в этом случае вы должны искать код направления только по коду. Затем установите тарифы (нормальный, льготный и ночной), установите плату за соединение (ПНР), определите временные границы смены тарифов.

Внимание!. Разговоры в праздничные (См. праздники) и выходные дни (Суббота и Воскресенье) считаются по льготному тарифу.

У программы имеется возможность установить дополнительные тарифы для двух физических линий для каждого кода направления: выберите линию (1 или 2), впишите код линии, установите тарифы и нажмите кнопку 'Применить'.

Также вы можете установить количество бесплатных секунд (до 255), если тариф предусматривает бесплатное время разговора.

Если по этому коду плата берется за весь разговор (не поминутная оплата), установите соответсвуюющий флаг.

Вы можете добавить к тарифу Плату Внутрисетевого Раговора (ПВР). Эта плата равняется тарифу для местного разговора (кроме ПНР) текущего телефонного провайдера.

Пример: (обычный тариф, длительность разговора = 4 мин; местный тариф = 0,34):

Тариф кр/мин | ПНР кр/мин | За весь разговор | Добавить ПВР | Расчет
25,00 | 0,48 | Да | Нет | 25,00*1+0,48
25,00 | 0,48 | Нет | Нет | 25,00*4+0,48
25,00 | 0,48 | Да | Да | 25,00*1+0,48+0,34*4
25,00 | 0,00 | Нет | Да | 25,00*4+0,34*4
100,00 | 0,00 | Да | Нет | 100*1

Если код направления не соответствует текущей группе тарифов, вы можете назначить его одним из следующих типов: Местный, Междугородний, Мобильный, Международный или Прочий.

Программа имеет возможность подсчета входящих разговоров. Входящие разговоры рассчитываютя согласно установленной процентной части от тарифа на местные разговоры Основного телефонного оператора. Замечание! При рассчетах входящих разговоров ПНР не учитывается.

Вы можете сделать дополнительные установки системы используя кнопку 'Дополн'.

Вы можете установить минимальную стоимость разговоров и величину округления на каждую группу разговоров. Правильные величины округления: 0,1;0,005 и т.д.

Если время выдаваемой вашей станцией является концом разговора, выделите соответствующий флаг.

Вы моженте обновлять базы данных тарифов используя функцию 'Обновить'. Файл обновления тарифов имеет расширение "*.tdb". Чтобы обновить тарифы, выберите оператора, затем выберите группу тарифов (кроме местных) и нажмите на кнопку 'Обновить'. Выберите файл (например tele2.tdb).

Вы можете посетить наш сайт http://www.hot.ee/pca/PCA/down_rus.htm для проверки на наличие обновленных тарифов.

Замечание!. Обновление вашей базы данных тарифов является делом вашего администратора системы!

Окно защищено паролем. Только администратор системы имеет право открывать его.

Горячая клавиша: F6


Внутренние номера

Вы этом окне вы можете устанавливать тарифы на внутренние разговоры.

Выберите внутренний номер и назначьте тарифы (нормальный, льготный, ночной), установите плату за соединение (ПНР), определите временные границы смены тарифов.

Внимание!. Разговоры в праздничные (См. праздники) и выходные дни (Суббота и Воскресенье) считаются по льготному тарифу.

Используйте кнопку 'Загрузить' для обновления списка внутренних номеров.

Это окно защищено паролем. Только админстратор системы имеет право открывать его.

Горячая клавиша: F7


Группы

Используте это окно для разделения абонентов на группы для большего удобства. По умолчанию в системе всегда существует одна группа, члены которой являются свободными. При инсталлировании нового абонента в систему он автоматически попадает именно в эту группу.

Чтобы создать новую группу, вы должны ввести ее имя и нажать на кнопку 'Создать'. Затем с помощью кнопок '<' и '>' или двойным кликом мыши вы можете добавлять или удалять абонентов этой группы, причем члены группы находятся в правом окне, а члены основной группы (свободные) находятся в левом. Вы можете также переименовывать группы (основную в том числе) введя новое название и нажав кнопку 'Переименовать'. Для того чтобы удалить группу вам нужно выбрать ее из списка и затем нажать на кнопку 'Удалить', причем все члены удаляемой группы становятся свободными (членами основной группы). Основную группу удалить невозможно. Максимальное число групп 99 + основная.

В этом окне вы также можете переименовывать имя абонента, добавлять наценки на тарифы, назначать абонентную плату и задавать число скрытых цифр в номере (если число = 3, набранный номер: 05643540, то в отчете номер будет выглядеть так: 05643***) у каждого члена группы, достаточно выделить его в правом окне группы. Чобы сохранить изменения у одного члена группы (у всех членов текущей группы сразу) нажмите кнопку 'Изменить' ('Изменить все').

Горячая клавиша: F8


Праздники

Используйте это окно для определения праздников. Программа будет считать введенные даты выходными днями и будет использовать тарифы льготного времени.

Горячая клавиша: F9


Пароль

Эта команда служит для смены пароля администратора. Сначала введите старый пароль, нажмите кнопку 'OK', затем дважды введите новый и нажмите 'OK'.

Окна, защищенные паролем:

Конфигурация
Тарифы
Внутренние номера
Горячая клавиша: F10


Маршрут

С помощью этого окна выбирается путь к рабочему каталогу программы. Введите путь вручную или воспользуйтесь кнопкой 'Поиск'. После изменения маршрута рекомендуется перегрузить программу.


Регистрация программы

Во время регистрации программы вы должны ввести свое имя, название вашей фирмы (организации), номер телефона и полученный от продавца регистрационный код (20 символов). Смотри регистрация.

Внимание! В будущем вы сможете изменить данные регистрации только при наличии PUK кода, который может быть получен только у нас. Будьте внимательны при вводе информации.


Интерфейс

Программа имеет гибкую языковую поддержку. Вы можете выбирать один из трех языков: английский, эстонский и русский.

После переключения с одного языка на другой программа изменяет свое главное окно незамедлительно, дочерние окна должны быть открыты заново.

Все использованные в программе слова, выражения и сообщения находятся в файлах:

eng.txt | английский
rus.txt | русский
est.txt | эстонский

Совет! Сделайте резервные копии этих файлов до редактирования.


Дизайн страницы

Используйте это окно для настройки формы распечатки отчетов. Здесь вы можете выбрать шрифт для нормального и заглавного текста, выбрать строчный интервал, включить разлиневку для улучшения наглядности (рекомендуется при лазерной печати).

Также вы можете выбрать какая дополнительная информация войдет в распечатку полного отчета:

Линия | Использованная тел. линия
Имя линии | Имя использованной тел. линии (если определено в конфигурации)
Абонент | Имя абонента (если определено в конфигурации или группах)
Звонок | Время как долго звонил телефон прежде чем подняли трубку.
Оператор | Имя телефонного оператора (См. операторы)
Тип звонка | Тип звонка (если определен в конфигурации)
Номер станции | Номер тел. станции(HICOM 300E)


Дизайн логотипа

С помощью этого окна вы можете выбрать логотип своей фирмы, который будет входить в распечатку отчетов и чеков.

Это общая страница установок. Здесь вы можете установить высоту поля логотипа в процентах от высоты общей страницы, расположение логотипа (низ или верх страницы), выбрать какие разделы логотипа попадут в распечатку: 'Компания', 'Иконка', 'Инфо'.

Замечание! Только один из разделов 'Компания' или 'Иконка' могут быть выбраны одновременно.

Вы можете посмотреть, как выглядит логотип в распечатке, нажав кнопку 'Тест'.

Компания:

Введите имя вашей компании (организации) в верхнее окно; выберите шрифт, цвет и размер, и расположение на странице.

Иконка:

Выберите иконку (только файлы типа BMP или DIB) введя полный путь к файлу в верхнее окно или выбрав его с помощью кнопки 'Открыть' и расположение иконки на странице.

Инфо:

Введите любую дополнительную информацию о вашей фирме (организации) в верхнее окно; выберите шрифт и расположение на странице. Эта часть логотипа будет также использоваться в распечатке чека.

Пример логотипа в распечатке: нажмите сюда.


Дизайн чека

Используйте это окно для настройки чекового принтера и тела чека.

В 'Установках принтера': определите, как чековый принтер подключен к вашему компьютеру: локально (выберите порт: COM или LPT) или через локальную сеть (укажите полный путь к принтеру); определите количество символов в строке; решите нужен ли вам предварительный просмотр чека (возможность редактирования, максимальный объем буфера 64 КБ). Также вы можете добавить в конец чека символ 'Form Feed (0x0C)'.

В группе 'Чек': вы можете добавить логотип ('Иформация о компании'), который будет отображаться на верху чека, выделяя соответсвующие поля; в случае отчета по гостинице вы также можете отображать информацию для всех абонентов сразу или по-отдельности; и наконец, вы можете установить, показывать ли типы трифов и типы разговоров. Кроме того, вы должны определить размер каждого из трех стобцов в теле чека.

Тело чека:

Описание | Столбец1 / Названия | Столбец2 / Длительность (мин) | Столбец3 / Сумма без НСО(кр)
Типы разговоров (если выбрано и длительность не равна нулю) | Местные | 0.00 | 0,00
 | Междугородние | 0.00 | 0,00
 | Mобильные | 0.00 | 0,00
 | Международные | 0.00 | 0,00
 | Другие | 0.00 | 0,00
Типы тарифов (если выбрано и длительность не равна нулю) | Нормальный | 0.00 | 0.00
 | Льготный | 0.00 | 0.00
 | Ночной | 0.00 | 0,00
Если не равны нулю | Абонентная плата / другие услуги |  | 0,00
Если для каждого абонента | Сумма для каждого абонента |  | 0,00
Всегда | Общая сумма без НСО |  | 0,00
Всегда | НСО |  | 0,00
Всегда | Общая сумма с НСО |  | 0,00

Пример просмотра чека: нажмите сюда


Панель инструментов (команда)

Эта команда прячет / показывает панель инструментов (См. панель инструментов).


Строка состояния (команда)

Эта команда показывает или прячет строку состяния (См. строка состояния).


Решетка

С помощью этой команды появляются или прячутся линии раздления между строками и столбцами в созданном (открытом) отчете.


Ремонт и оптимизация базы данных тарифов

Вызывайте эту функцию для попытки починить испорченную базу данных тарифов. Все дочерние окна программы должны быть закрыты.

Кроме зтого используйте эту фунцию для оптимизации данных и уменьшения размеров базы данных в ходе периодического использования.


Ремонт и оптимизация базы данных гостей

Ремонт и оптимизация базы данных гостей отеля

Вызывайте эту функцию для попытки починить испорченную базу данных гостей гостиницы. Все дочерние окна программы должны быть закрыты.

Кроме зтого используйте эту фунцию для оптимизации данных и уменьшения размеров базы данных в ходе периодического использования.


Справочное руководство

Выберите эту команду для вызова справочного руководства из программы PCA.

Горячая клавиша: Ctrl+F1


О программе

Используйте эту программу для вызова окна "О программе". Это окно содержит информацию о текущей версии программы, информацию об авторах и ссылки на сайты. Кроме того, в окне показываются данные владельца копии программы и уникальный код ИД (См. регистрация).


Поиск

Вы можете найти в созданном (открытом) отчете любую последовательность символов. Введите заданную последовательность в поле поиска на панели инструментов и нажмите кнопку Enter. В случае обнаружения программа подсветит строчку, содержащую данную последовательность. Вы можете продолжить поиск нажимая Enter снова и снова.


Регистрация

Режимы PCA/TKS:
Режим | Количество абонентов | Ограничения
Demo | 10 | нет отчета по гостинице; 50+1 строк отчета
PCA/TKS32 | 32 | нет отчета по гостинице
PCA/TKS100 | 100 | нет отчета по гостинице
PCA/TKS300 | 300 | нет отчета по гостинице
PCA/TKS+ | - | нет отчета по гостинице
PCA/TKS32H | 32 |
PCA/TKS100H | 100 |
PCA/TKS300H | 300 |
PCA/TKS+H | - |
PCA/TKS WE Demo | - | нет отчета по гостинице; 50+1 строк отчета
PCA/TKS WE | - | нет отчета по гостинице
PCA/TKS WE H | - |

Всегда можно поменять режим программы доплатив разницу.

Обновление программы новой версией всегда бесплатно.
Для того чтобы зарегистрировать программу, сообщите нам выбранный режим PCA и ID код, который можно найти в окне "О программе".
Phone: (+372) 6053060
FAX: (+372) 6053061